MyAutoEvents.com Forum Index MyAutoEvents.com
Discussion and Support Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

PayPal Pre-pay Problem

 
Post new topic   Reply to topic    MyAutoEvents.com Forum Index -> Bug Reports
View previous topic :: View next topic  
Author Message
autoxerwgn



Joined: 07 Jan 2007
Posts: 7
Location: Plymouth Meeting, PA

PostPosted: Sat Jan 13, 2007 11:52 am    Post subject: PayPal Pre-pay Problem Reply with quote

Not really sure where this question should be directed, or if it may be a PayPal problem and not a MAE issue.

I have gotten several e-mails stating that when people tried to pre-register for our event, the pre-pay screens led them to an error message and a couple of people stated that the only way they could register was to do a 1-time credit card transaction (and not being able to transfer from their bank account). I also got an e-mail stating the following:

Hello,

I have been trying to register for 2 days now I keep getting the following message. Please help

We cannot process this transaction because there is a problem with the PayPal email address supplied by the seller. Please contact the seller to resolve the problem. If this payment is for an eBay listing, you can contact the seller via the "Ask Seller a Question" link on the listing page. When you have the correct email address, payment can be made at www.paypal.com.

I have tried many different ways to pay with no success thru pay pal and as if I don't have a pay pal account


I tried to register myself and see what was going on and when I did, MAE linked me to PayPal and I logged into my account. When I clicked on the "Pay" button, it sent me back to the first PayPal login screen. (Without registering me or deducting money from my account.)

Anyone run into this problem or know what going on?
Oh, and this is concerning Philly AutoX on 1/20/07. Thanks.
Back to top
View user's profile Send private message
MyAutoEvents
Site Admin


Joined: 06 Mar 2003
Posts: 249

PostPosted: Sat Jan 13, 2007 3:18 pm    Post subject: Reply with quote

At first appearance, this sure sounds like a PayPal problem.

Let me look into it a bit closer...
_________________
Steve Couture
MyAutoEvents.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
MyAutoEvents
Site Admin


Joined: 06 Mar 2003
Posts: 249

PostPosted: Sat Jan 13, 2007 3:36 pm    Post subject: Reply with quote

Hmmmm....

I'm not seeing any problem. I just submitted two entries to your event - one where I paid using a PayPal account and the second where I used a standalone credit card. No problems at all. Both processed and both entries were displayed on the entry list (and both have now been deleted).

Can you provide any more details? Browser? Timeframe? Payment method used?

Let me know if anyone else encounters this problem. (Use the Contact Us form on the website - it gets routed directly to me that way.)
_________________
Steve Couture
MyAutoEvents.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
autoxerwgn



Joined: 07 Jan 2007
Posts: 7
Location: Plymouth Meeting, PA

PostPosted: Sun Jan 14, 2007 12:41 am    Post subject: Reply with quote

Ok, I just tried it again and the same thing happened. (For reference, I am using a different computer this time but both of my computers are running IE7)

What I did was click on "Register Online". I was then automatically linked to the PayPal page. On the top it had the amount that I was going to be charged. About half way down the page, it has the login boxes for people with a PayPal account. At the bottom of the page it has the section named "Don't Have a PayPal Account?". I tried using the PayPal account option and after typing in my e-mail and password for PayPal, it went to the "Review" page and I know it pulled up my info because my bank account and credit card show up on the bottom of the page. When I click on the "Pay" button, it puts me back to the first login page (The first one I see when MAE links me over) without any error messages, just like I never logged into PayPal. I then tried to click on the "Don't have a PayPal Account" link. On that screen, there is an option on the right side of the screen to login and pay with my PayPal account. When I put my login info in and click on "Log In", I get a message that says that there is a problem with the seller's e-mail address.

According to the e-mails and complaints that I have gotten, it seems that the only way people have been able to register is via a one time Credit Card payment and not by logging into an existing PayPal account. I wonder if this could be a browser issue? Are you using FireFox or Netscape? I can't see how that would affect things but I guess anything is possible.
Back to top
View user's profile Send private message
MyAutoEvents
Site Admin


Joined: 06 Mar 2003
Posts: 249

PostPosted: Sun Jan 14, 2007 9:18 am    Post subject: Reply with quote

Actually, I tested using IE7 - no issues at all.

Just to clarify the sequence of events you performed:
From the list of events, click the "Register Online Now!" link, fill in the entry form, then select the entry fee, and press the submit button. The transfer to PayPal page is displayed.

At that point did you wait to be transferred automatically, or press the PayPal button?

Ok, then log in to PayPal using your PayPal account credentials.

Once on the payment page, what is the default method of payment? Credit card, or something else?

Click the Pay button and you get the error message?

I just did the whole sequence again, and had no problems. Confused

It -could- be a browser issue, possibly related to cookie settings...
_________________
Steve Couture
MyAutoEvents.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
autoxerwgn



Joined: 07 Jan 2007
Posts: 7
Location: Plymouth Meeting, PA

PostPosted: Mon Jan 15, 2007 7:52 am    Post subject: Reply with quote

When I was transfered to PayPal, I waited until it did it automatically. After logging in, my default payment method is from my bank account. When I click on pay, it puts me back on the first page for paypal, with no error messages. It's when I try to log on and pay for the second time that I get the error message. I wish it were but I don't think it's a browser problem. I just tried it at work using a fresh install of FireFox and it still did the same thing. I wish I could actually "show" you what was going on. Maybe we should try using Microsoft's "Remote Assistance". I think it's supposed to let someone look at my desktop and move my mouse just like it was their own. Never tried it though.
Back to top
View user's profile Send private message
MyAutoEvents
Site Admin


Joined: 06 Mar 2003
Posts: 249

PostPosted: Mon Jan 15, 2007 9:40 am    Post subject: Reply with quote

Well, the one thing that you have different from my configuration is using a bank account as your default funding source. And if that is the only difference then it is most likely a PayPal issue.

I'm going to contact PayPal and see what they have to say.

If you could send a screen shot of the error message to support@myautoevents.com that would be most helpful.

Thanks!
_________________
Steve Couture
MyAutoEvents.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
MyAutoEvents
Site Admin


Joined: 06 Mar 2003
Posts: 249

PostPosted: Mon Jan 15, 2007 2:28 pm    Post subject: Reply with quote

I have a trouble ticket filed with PayPal. Usually they are pretty good about this sort of thing. I'll let you know when I receive a response.
_________________
Steve Couture
MyAutoEvents.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
autoxerwgn



Joined: 07 Jan 2007
Posts: 7
Location: Plymouth Meeting, PA

PostPosted: Mon Jan 15, 2007 7:16 pm    Post subject: Reply with quote

Thanks for the help. The screen shot is on it's way right now.
Back to top
View user's profile Send private message
MyAutoEvents
Site Admin


Joined: 06 Mar 2003
Posts: 249

PostPosted: Tue Jan 16, 2007 9:03 am    Post subject: Reply with quote

I received a response from PayPal acknowledging that there is an issue on their end. They are working to resolve the problem as a first priority, however they provided me with a work-around to prevent the error message in the short-term.

I have implemented their workaround so all payment types should now be accepted without issue - however entrants will now be prompted for a shipping address (meaningless in this case, but a necessary step to avoid the error condition).

Let me know if anyone reports similar problems submitting payment for an event entry from this point forward.

Thank you for bringing this issue to my attention!
_________________
Steve Couture
MyAutoEvents.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
autoxerwgn



Joined: 07 Jan 2007
Posts: 7
Location: Plymouth Meeting, PA

PostPosted: Tue Jan 16, 2007 10:24 pm    Post subject: Reply with quote

No, thank YOU for all of your help Wink
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MyAutoEvents.com Forum Index -> Bug Reports All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group