MyAutoEvents.com Forum Index MyAutoEvents.com
Discussion and Support Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

ok, I broke my account...

 
Post new topic   Reply to topic    MyAutoEvents.com Forum Index -> Bug Reports
View previous topic :: View next topic  
Author Message
badassz34



Joined: 27 Mar 2006
Posts: 2
Location: Fort Knox, KY

PostPosted: Mon Mar 27, 2006 10:12 pm    Post subject: ok, I broke my account... Reply with quote

Well, after looking around here I decided I'd try my hand at cleaning up my entry info. The pre-filled data for second driver is always there and I hadn't been able to get rid of it before, and I wanted to take out my third-choice number. Well, since the thing wouldn't accept the "spacebar trick" for all the fields I used the - instead. Now, if I try to register for an event or view/edit my registration info for an event I get the web-browser equivalent of the BSOD!

HELP Exclamation Exclamation Exclamation
_________________
#34 STX
KYR SCCA
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger
MyAutoEvents
Site Admin


Joined: 06 Mar 2003
Posts: 249

PostPosted: Tue Mar 28, 2006 11:24 am    Post subject: Re: ok, I broke my account... Reply with quote

badassz34 wrote:
Well, after looking around here I decided I'd try my hand at cleaning up my entry info. The pre-filled data for second driver is always there and I hadn't been able to get rid of it before, and I wanted to take out my third-choice number. Well, since the thing wouldn't accept the "spacebar trick" for all the fields I used the - instead. Now, if I try to register for an event or view/edit my registration info for an event I get the web-browser equivalent of the BSOD!

HELP Exclamation Exclamation Exclamation


Jason -

Interesting new bug! I'm surprised this hasn't been found before.

The form accepts a '-' as a valid number but can't retrieve that value as a number so the page crashes. Rolling Eyes I'll make a change and get that fixed.

I've updated your account and blanked out the erroneous values. You should be all set. Cool
_________________
Steve Couture
MyAutoEvents.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    MyAutoEvents.com Forum Index -> Bug Reports All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group